FC2ブログ
    09 «1.2.3.4.5.6.7.8.9.10.11.12.13.14.15.16.17.18.19.20.21.22.23.24.25.26.27.28.29.30.31.» 11

    ハルシオンシステムの気ままBlog

    株式会社ハルシオンシステムのメンバーが送る、UnityやらJavaやらの技術的話題から、自社開発のアプリの宣伝とかとかのブログです。ほんと気ままにいきたいと思います。更新日は毎週 月 木でっす!

     

    【ハルシオンブログ】RPGも作るけど、ポケガも何とかしないとね・・・ポケガ放置してほんとすいませんorz 

    おこんにちは。坂内っす。

    次のアプリでTextMeshProを使おうとしたら、エラーがでるんですよね。
    今使ってるUnityは「Unity 2017.1.0f3」なんですけどね。

    で、次のバージョン?Unity2017.1.0b1とかで直るみたいなこと書いてたんですが、TextMeshPro自体使うのか怪しくなってきました・・・

    なんかUI周りでいいアセットとかないですかねー
    今まで全然アセットとか使ってこなかったので、いいアセット知ってる方いたら教えてちょ!

    なんかこのアセット使うとこんな感じのことができるんすよ。的な感じでいいんですが・・・

    あ、ネタがないんで、ポケットガールの話を1つ。

    [宣伝]
    ポケットガール
    女の子を育てるシミュレーションゲーム
    http://halcyon-system.com/pokega/

    最近こんなメールをユーザ様から頂きました。

    [一部抜粋]
    「最近ポケットガールの大幅なアップデートが無くて寂しいのですが。
    ・・・・・・

    私は2も好きですけど、1の方が好きなんです」


    うわああああああああああああああああ ありがとうございますううううううううううううううう!!!!

    まだまだポケットガール1も人気でうれしいっす!
    ってか、2より1のが人気あるんすよね・・・・


    ただ、1には引き継ぎとかないので、不便なんですよね。
    ほんと思います。

    これは是非対応したいのです!

    ちょっとポケガ1が古いUnityで作られてて、新しいUnityにすると一部の何かが動かなくて触れないのも事実。

    これは、ちょっと時期を見てポケガ1、2共にアップデートをしたいと思います。

    1にはできれば引き継ぎ機能もいれたいっすね。
    NCMBとかでやってみようかな。

    ちょっと、1の方も色々手いれて復活させたいです!

    ポケットガールファン(いる?)の方、もうしばしお待ちください!

    今作ってるRPGも進めないといけないし、色々と・・・・もう頑張るんば!

    今後もハルシオンをよろしくお願いしますううううう!

    お金ないいいいいい Entyでもやろうかな?

    Category: Androidアプリ紹介

    tb 0 : cm 0   

    コメント

    コメントの投稿

    Secret

    トラックバック

    トラックバックURL
    →http://halcyonsystemblog.jp/tb.php/425-5fea2901
    この記事にトラックバックする(FC2ブログユーザー)